Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#3797 closed enhancement (fixed)

Smarter window sizing for Expander's "show contents" feature

Reported by: jonas.kirilla Owned by: stpere
Priority: normal Milestone: R1
Component: Applications/Expander Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When listing archive contents by ticking the "show contents" checkbox, it would be nice if Expander would resize to fit the results, especially horizontally so no lines are wrapped.

This could happen at finish, or per added line.

It might look nice to show a barberpole of some kind along the bottom of the window, instead of the listing itself, while the listing is being created.

Change History (6)

comment:1 Changed 10 years ago by axeld

Summary: Smarter window sizing for Expander´s "show contents" featureSmarter window sizing for Expander's "show contents" feature

comment:2 Changed 10 years ago by scottmc

dupe of #1072?

comment:3 in reply to:  2 Changed 10 years ago by scottmc

Replying to scottmc:

dupe of #1072?

Opps wrong ticket, ignore that last comment.

comment:4 Changed 10 years ago by stpere

Owner: changed from korli to stpere
Status: newassigned

comment:5 Changed 10 years ago by stpere

Resolution: fixed
Status: assignedclosed

Implemented in hrev33073.

Thanks!

comment:6 Changed 9 years ago by diver

Would be great if it would resize itself in real time (per added line), but it could be CPU intensive feature.

Note: See TracTickets for help on using tickets.