Opened 11 years ago

Closed 11 years ago

#3851 closed bug (invalid)

increased memory consumption since r30515

Reported by: luroh Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

With hrev30515, memory consumption has jumped from 72 to 76 MB (+5.5%) in vmware, according to About. Thought I'd just mention this in case it's not wanted/intended behaviour.

Change History (1)

comment:1 by axeld, 11 years ago

Resolution: invalid
Status: newclosed

This is just fine; the system preloads all executables now before usage, so it's expected that it requires more memory for this. Thanks for the note, though!

Note: See TracTickets for help on using tickets.