Opened 10 years ago

Closed 10 years ago

#3882 closed bug (invalid)

system freezes opening file

Reported by: bbjimmy Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

f12 and bt indicates "Tracker Status" is the thead causing the problem.

hrev30641 opening the attatched file.

Attachments (2)

TACT2008.ROP (100 bytes) - added by bbjimmy 10 years ago.
shot.jpg (373.8 KB) - added by bbjimmy 10 years ago.
screenshot of bt ( not too readable)

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by bbjimmy

Attachment: TACT2008.ROP added

Changed 10 years ago by bbjimmy

Attachment: shot.jpg added

screenshot of bt ( not too readable)

comment:1 Changed 10 years ago by bbjimmy

Component: - GeneralApplications/Tracker

This same error happens randomly while using tracker to copy or move files. I beleive this has to do with identifying the file type. This file that will always cause the problem is bytes and holds program information for an old dos application. The data is all ascii text. In this case about spaces (20) followed by all 00 to fill out the 100 bytes.

comment:2 Changed 10 years ago by bbjimmy

hrev30656 seems to have corrected the issue. Now I get a pannel that says"Could not open "TACT2008.ROP" with application "Tracker" (Invalid Argument). Would you like to find another application?

[Cancel] [Find]

comment:3 Changed 10 years ago by bga

That is really not possible. :) It is a completely unrelated change.

comment:4 Changed 10 years ago by bbjimmy

This can no longer be reproduced. please close the ticket.

comment:5 Changed 10 years ago by axeld

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.