Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3964 closed bug (duplicate)

PANIC: unhandled page fault in kernel space at 0xdeadbf1f, ip 0x8007481a

Reported by: luroh Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3983 Blocking: #3938, #3962
Has a Patch: no Platform: All

Description

Happened when trying to unmount a FAT32 formatted 256MB USB stick via Tracker (right-click -> unmount).
Rev 30852, gcc2, vmware.

Attachments (1)

backtrace.jpg (263.6 KB) - added by luroh 10 years ago.

Download all attachments as: .zip

Change History (8)

Changed 10 years ago by luroh

Attachment: backtrace.jpg added

comment:1 Changed 10 years ago by michael.weirauch

Dup of #3962? Your backtrace looks more beautiful, though ;)

comment:2 Changed 10 years ago by luroh

Correction: this KDL was encountered running Haiku on real hw, not in VMware.

michael.weirauch: It does indeed look very similar from what I can tell. Well spotted in any case.

comment:3 Changed 10 years ago by luroh

Also repeatable in VMware. Rev 30923.

comment:4 Changed 10 years ago by mmlr

Blocking: 3938 added

(In #3938) Consolidating duplicates.

comment:5 Changed 10 years ago by mmlr

Blocking: 3962 added

(In #3962) Consolidating duplicates.

comment:6 Changed 10 years ago by mmlr

Blocked By: 3983 added
Resolution: duplicate
Status: newclosed

OK, closing this one as well, as a duplicate of #3983 as this holds the most accessible information.

comment:7 Changed 10 years ago by anevilyak

Interesting, it didn't even occur to me that this one might be related when looking for existing bugs before filing #3983. Nice catch.

Note: See TracTickets for help on using tickets.