Opened 10 years ago

Closed 10 years ago

#3984 closed bug (duplicate)

Playback of .wav files (BeBeep.wav, BeStartup.wav) is heavily distorted

Reported by: rossi Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Kits/Media Kit Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3849 Blocking:
Has a Patch: no Platform: All

Description

Playback of .wav files (BeBeep.wav, BeStartup.wav from the original R5 cd) is heavily distorted. MP3 files playback fine however. This used to work in the past, however I don't recollect the revision, which broke this behaviour, sorry.

Can be tested using the Sounds preference panel or MediaPlayer, both show the same behaviour (naturally).

OSS is used as sound driver, since the hda driver doesn't work my hardware (Lifebook Q2010)

Revision is hrev30934.

Change History (3)

comment:1 Changed 10 years ago by luroh

Dupe of #3849?

comment:2 Changed 10 years ago by rossi

Sorry, my mistake, must have overlooked that ticket, when searching for existing ti9ckets concerning this issue. Should browse all tickets and not just query the summaries for certain words (like wav) in this case ;-)

Sorry, please close as dupe.

comment:3 Changed 10 years ago by anevilyak

Blocked By: 3849 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.