Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#3987 closed bug (fixed)

[Tracker] crash in BView::_CheckLock

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I observed a crash when I tried to "Get info" of Haiku volume on desktop.
I noticed that there is a delay in 2 seconds now before Info windows is shown.
Tested with hrev30934 in vbox 2.0.2. Could be related to hrev30894.

Attachments (1)

tracker_segfault.png (124.3 KB) - added by diver 10 years ago.
back trace

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by diver

Attachment: tracker_segfault.png added

back trace

comment:1 Changed 9 years ago by diver

Can't reproduce it.

comment:2 Changed 9 years ago by anevilyak

Resolution: fixed
Status: newclosed

Thanks for the note, please reopen if you do find a reproducible testcase.

comment:3 Changed 9 years ago by aldeck

for reference, note that the change mentioned in the ticket summary was reverted in hrev32441, that might be the reason this bug is not reproducible.

Note: See TracTickets for help on using tickets.