Opened 10 years ago

Closed 10 years ago

#4066 closed bug (duplicate)

FAT-Error

Reported by: jahaiku Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/FAT Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #3690 Blocking:
Has a Patch: no Platform: x86

Description

I have mounted a USB-Stick read/write in gcc4 build of hrev31391 from friday and copied some log files for another bugreport to the stick. Then I want to check the files with less, but I got the error in the screenshot. This was on real hardware (EeePC 4G). The vfat-Filessystem was checked with dosfsck from Linux before mounting in Haiku and was OK.

Attachments (1)

fat_error.jpg (237.6 KB) - added by jahaiku 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by jahaiku

Attachment: fat_error.jpg added

comment:1 Changed 10 years ago by jprostko

I think this is a dupe of #3690. In any case, I had the same problem, and naturally thrashed my FAT32 drive while having the lovely idea of typing "continue" over and over while in KDL. Fortunately I only lost some of my data when Windows later ran CHKDSK upon reboot. Naturally, only the data I actually cared about got all messed up though.

comment:2 Changed 10 years ago by mmlr

Blocked By: 3690 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.