Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#408 closed bug (fixed)

[FileTypes] BListView/BOutlineListView bug

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Start FileTypes and expand application list. Select Folder (or any other) item. Go to /boot/beos/system/servers and launch debug_server You should see x-vnd.haiku-debug-server(???) appears in the FileTypes list. Now click it and you should see 2 items selected at once in BListView. Tested with rev17009 under vmware.

Attachments (1)

FileTypes.PNG (30.3 KB) - added by diver 13 years ago.
BListView bug

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by diver

Attachment: FileTypes.PNG added

BListView bug

comment:1 Changed 13 years ago by axeld

This seems to have been fixed, at least I can't reproduce it anymore.

comment:2 Changed 13 years ago by axeld

Status: newclosed

comment:3 Changed 13 years ago by axeld

Resolution: fixed
Note: See TracTickets for help on using tickets.