Rename some menu strings (easy)
|Reported by:||humdinger||Owned by:||stippi|
|Has a Patch:||no||Platform:||All|
This is hrev31444.
I'm not a native speaker, but IMO the "Property" view/menu should actually be named "Properties". Just like with "Options" or "Settings". I considered providing a patch, but "Property" is used elsewhere besides that menu and I didn't want to mess things up... :)
Because a circle path is added right away (no panel to enter the number of segments, for example) the ellipses at the end of "Add Circle..." can be removed (until that feature is implemented).
IMO opinion "File | Append..." fits more to text files where you add more text to the end. I suggest to rename this function to "File | Insert..." or simply "File | Add...". Maybe it's just a matter of taste.