Opened 10 years ago

Closed 9 years ago

#4118 closed bug (fixed)

[app_server] crash in BTextControl::ResolveSpecifier

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I was downloading a file and when it finished I tried to quit firefox (Alt+w) and got a crash. hrev31713 in virtualbox

Attachments (1)

app_server_crash.png (24.1 KB) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by diver

Attachment: app_server_crash.png added

comment:1 Changed 10 years ago by diver

backtrace attached

comment:2 Changed 10 years ago by axeld

The backtrace is useless, unfortunately; the app_server never uses BTextControls.

comment:3 Changed 9 years ago by diver

I can't reproduce it.

comment:4 Changed 9 years ago by anevilyak

Resolution: fixed
Status: newclosed

Thanks for the note!

Note: See TracTickets for help on using tickets.