Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4179 closed bug (duplicate)

KDL when trying to copy data to 8GB USB 2.0 StickProduct : DT 101 II

Reported by: brunobratwurst Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/BFS Version: R1/alpha1
Keywords: Cc:
Blocked By: #4135 Blocking:
Has a Patch: no Platform: x86

Description

This USB-Device is crashing with Haiku when trying to write to it... always... gcc4 gcc2 senryu with installer with Drive Setup... when trying to initialize the USB-Drive I go to KDL... after typing cont a several times I come back to the desktop... The USB-Device is reported to have more than 43567600TB! and it will no more responding... had to format it in Windows and tried FAT and FAT32 and still same problem with this Device:

Kingston Data Traveller:

Product : DT 101 II Manufacturer : Kingston SerialNumber : 0019E02CCA0EF96015A408EE Class : 0 Subclass : 0 Protocol : 0 VendorID : 2385 ProductID : 5669 Version : 256

Change History (6)

comment:1 by brunobratwurst, 10 years ago

I tried the installer and the program haiku on a stick (I/out error) as well.

comment:2 by umccullough, 10 years ago

Possibly the same issue I ran into in #4135 (note: slightly different model, but same brand and line of sticks)

I never did post the KDL when trying to mount/use the stick on a running Haiku, but it definitely had issues for me as well.

I will post more crash info on #4135 soon, I simpy haven't had time.

comment:3 by umccullough, 10 years ago

Note: you're missing the KDL output in this ticket.

comment:4 by brunobratwurst, 10 years ago

Couldnt write back block 1 (Device media changed) Thread 581 w>DriveSetup

comment:5 by mmlr, 10 years ago

Blocked By: 4135 added
Resolution: duplicate
Status: newclosed

That's a duplicate of #4135 then.

comment:6 by nielx, 10 years ago

Version: R1 alpha1R1/alpha1
Note: See TracTickets for help on using tickets.