Opened 10 years ago

Closed 11 months ago

#4184 closed bug (fixed)

Workspace switch shortcut collides with path/shape moving

Reported by: humdinger Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/Icon-O-Matic Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev32111.

When I-O-M is in "move-mode", the cursor keys are used for moving a path/vertice/shape. Unfortunately the CTRL+ALT+Cursor shortcut to switch workspaces doesn't work when I-O-M is in this mode.

Change History (1)

comment:1 by humdinger, 11 months ago

Resolution: fixed
Status: newclosed

Can't reproduce anymore. Seems to be fixed.

Note: See TracTickets for help on using tickets.