Opened 10 years ago

Closed 10 years ago

#4195 closed bug (invalid)

WonderBrush in fullscreen is a little too much wider

Reported by: phoudoin Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: Applications Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Switch WonderBrush in fullscreen mode

The vertical scrollbar at right and windowed-mode icon at upper right corner are only half visible, like eaten by screen edge.

Should not be the case. Others applications supporting fullscreen works as expected, though, so maybe it's only a WonderBrush issue.

Change History (3)

comment:1 by stippi, 10 years ago

I cannot reproduce this with hrev32184 and a 1920x1200 screen. Can you post a screen shot?

in reply to:  1 comment:2 by phoudoin, 10 years ago

Replying to stippi:

I cannot reproduce this with hrev32184 and a 1920x1200 screen. Can you post a screen shot?

Obviously. As soon as I'm back to home, had dined and successfully pushed kids to their beds. Aka in a couple of hours ;-)

comment:3 by phoudoin, 10 years ago

Resolution: invalid
Status: newclosed

Okay, I'm sad to tell you getting old and, how you say already, yeah, senile, is no fun, because I can't reproduce this bug right now, and as I didn't had the reflex to take a screenshot once it did, I look stupid now :-)

Anyway, *if* I could reproduce it again, next time I'll hit PrnScr key like a mad man! Meanwhile, I close it.

Note: See TracTickets for help on using tickets.