Opened 10 years ago

Closed 10 years ago

#4206 closed bug (duplicate)

"Hide All" shows "hidden" windows

Reported by: humdinger Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: #4127 Blocking:
Has a Patch: no Platform: All

Description

This is hrev32189.

This is best seen when activating the Application Expander to see all windows of an app in the Deskbar.

  • Open e.g. "Pe"
  • Select "Hide All" from its Deskbar entry

-> normally hidden windows are listed, too. In Pe's case the Find and Pe:Open window. I think these are created when the app is started but are normally hidden and only shown when needed.
In any case, they shouldn't appear in the Deskbar.

Change History (2)

comment:1 Changed 10 years ago by idefix

Might be the same bug as ticket:4127.

comment:2 Changed 10 years ago by axeld

Blocked By: 4127 added
Resolution: duplicate
Status: newclosed

Indeed, this is a duplicate of #4127, even though it has the better (more generic) description.

Note: See TracTickets for help on using tickets.