Opened 10 years ago

Closed 5 years ago

#4222 closed bug (fixed)

MediaPlayer needs a long time until it starts playing an audio CD

Reported by: axeld Owned by: nobody
Priority: normal Milestone: R1
Component: Audio & Video/Codecs Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When you drop a CD onto MediaPlayer, it will need a long time (during which the interface is not responsive) before it starts playing a song - since this happens for each song, it's probably either sniffing or codec related.

Change History (3)

comment:1 Changed 9 years ago by marcusoverhagen

Owner: changed from marcusoverhagen to nobody
Status: newassigned

comment:2 Changed 7 years ago by harvard

MediaPlayer does not need long time until it starts playing an audio CD in Haiku R1/Alpha 4.1

comment:3 Changed 5 years ago by pulkomandy

Resolution: fixed
Status: assignedclosed

Can't reproduce here either, probably fixed some time in the last 5 years.

Note: See TracTickets for help on using tickets.