Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4234 closed bug (fixed)

GLTeapot Bug.

Reported by: HaikuBot Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If run GLTeapot and minimize it and switch to another desktop and then return on desktop with GLTeapot you will see it on desktop without window borders. But we shouldn't see it because we minimized it.

Here link on video with reproduction this bug: http://rapidshare.com/files/267270859/gl_teapot.avi.html

Change History (3)

comment:1 Changed 10 years ago by phoudoin

Guys, sounds more like an issue with BDirectWindow on workspace change than an OpenGL one, no?

comment:2 in reply to:  1 Changed 10 years ago by jackburton

Resolution: fixed
Status: newclosed

Replying to phoudoin:

Guys, sounds more like an issue with BDirectWindow on workspace change than an OpenGL one, no?

Indeed. Fixed in hrev32369.

comment:3 Changed 10 years ago by axeld

Component: - GeneralServers/app_server
Note: See TracTickets for help on using tickets.