Opened 10 years ago

Closed 10 years ago

#4310 closed bug (fixed)

[Tracker] running NetPositive will wipe out open with menu

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Running some of the old Be apps like NetPositive or BeIDE will wipe out supported applications from Tracker's Open With menu:


Tested with hrev32612 in VirtualBox 3.0.4

Attachments (2)

before.png (22.6 KB ) - added by diver 10 years ago.
after.png (15.2 KB ) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (4)

by diver, 10 years ago

Attachment: before.png added

by diver, 10 years ago

Attachment: after.png added

comment:1 by diver, 10 years ago

Can't reproduce anymore.

comment:2 by anevilyak, 10 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.