Opened 10 years ago

Closed 5 years ago

#4348 closed bug (invalid)

CDPlayer, DriveSetup and the mount menu take a long time to open

Reported by: jonas.kirilla Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by jonas.kirilla)

Opening CDPlayer takes a long time, up to 30 seconds, and after having opened CDPlayer once, DriveSetup and the mount menu take an equally long time to open. (On a C2Q.)

Attachments (3)

syslog2.txt (116.1 KB) - added by jonas.kirilla 10 years ago.
lspci.txt (1.8 KB) - added by jonas.kirilla 10 years ago.
lspci-v.txt (6.8 KB) - added by jonas.kirilla 10 years ago.

Download all attachments as: .zip

Change History (11)

comment:1 Changed 10 years ago by anevilyak

Don't see that behavior here on a significantly slower system (though C2Q is largely irrelevant here since that doesn't affect things like hardware device timeouts). Anything of interest in syslog?

comment:2 Changed 10 years ago by jonas.kirilla

I think it's CDPlayer that messes up something. Having just started Haiku there is no noticeable lag in opening either DriveSetup or the mount menu, repeatedly, but having opened CDPlayer - which always takes some 20-30 seconds to appear - DriveSetup and the mount menu too open as slowly as CDPlayer.

Changed 10 years ago by jonas.kirilla

Attachment: syslog2.txt added

comment:3 Changed 10 years ago by jonas.kirilla

See syslog2.txt.

CDPlayer was launched around line: http://dev.haiku-os.org/attachment/ticket/4348/syslog2.txt#L2288

.. and there's a long pause until the CDPlayer window appears at line: http://dev.haiku-os.org/attachment/ticket/4348/syslog2.txt#L2333

(after which a lot of syslog activity follows, repeating itself)

Changed 10 years ago by jonas.kirilla

Attachment: lspci.txt added

Changed 10 years ago by jonas.kirilla

Attachment: lspci-v.txt added

comment:4 Changed 10 years ago by jonas.kirilla

I'm not seeing any of this on my other PC. Must be hardware-specific. Attached lspci output from Linux.

comment:5 Changed 10 years ago by jonas.kirilla

Description: modified (diff)

comment:6 Changed 8 years ago by luroh

Is this one still with us?

comment:7 in reply to:  6 Changed 8 years ago by jonas.kirilla

Replying to luroh:

Is this one still with us?

I can't say. The graphics card in that box has died.

comment:8 Changed 5 years ago by luroh

Resolution: invalid
Status: newclosed

Closing as invalid, as the hardware is no longer available.

Note: See TracTickets for help on using tickets.