Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#436 closed bug (fixed)

[Opera] program crash with BWindow::MoveTo()

Reported by: johndrinkwater Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Program received signal SIGSEGV, Segmentation fault. 0x0055ae21 in BWindow::MoveTo () from /boot/beos/system/lib/libbe.so (gdb) bt #0 0x0055ae21 in BWindow::MoveTo () from /boot/beos/system/lib/libbe.so #1 0x0055aeb9 in BWindow::MoveTo () from /boot/beos/system/lib/libbe.so #2 0x002f21c1 in AHotListWindow::ReadAndRestoreSavedSettings () #3 0x002e0869 in BLDMainWndProc () #4 0x003b6b8f in DispatchMessage () #5 0x002df720 in MainMessageLoop () #6 0x002dfe01 in WinMain () #7 0x003abd8a in WApplication::MessageReceived () #8 0x00a09910 in thread_entry () from /boot/beos/system/lib/libroot.so #9 0x7003ffec in ?? ()

Change History (4)

comment:1 by diver, 13 years ago

Cc: diver added

comment:2 by johndrinkwater, 13 years ago

Can't reproduce in hrev17356, marking as fixed.

comment:3 by johndrinkwater, 13 years ago

Status: newclosed

comment:4 by johndrinkwater, 13 years ago

Resolution: fixed
Note: See TracTickets for help on using tickets.