Opened 9 years ago

Closed 2 months ago

Last modified 2 months ago

#4392 closed bug (invalid)

Regression: R32874 failed to boot on imac/integrated intel

Reported by: warpdesign Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Drivers/Disk Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Previous version (don't know which version, but was maybe two days ago) booted successfully.

Version R32874 hangs at the fourth icon.

Change History (7)

comment:1 Changed 9 years ago by stippi

Component: - GeneralDrivers/Disk
Owner: changed from axeld to marcusoverhagen

This is most likely because of the switch from IDE to ATA. My main desktop machine shows the same behavior. What's interesting is that on all my machines where it appears to hang at the forth icon, it does boot after a while. On my main work machine, it boots after several minutes (I didn't pay attention). Would be interesting to know if your machine boots as well, if you just leave it sitting there.

comment:2 Changed 9 years ago by marcusoverhagen

switch to ata was done in hrev32768 thats more like 4 days ago. Please provide more information, for example syslog or on screen debug output screenshot.

comment:3 Changed 9 years ago by nielx

Version: R1 alpha1R1/alpha1

comment:4 Changed 7 years ago by scottmc

Can you recheck this with a recent Haiku build?

comment:5 Changed 7 years ago by scottmc

Blocking: 7665 added

comment:6 Changed 2 months ago by waddlesplash

Resolution: invalid
Status: newclosed

comment:7 Changed 2 months ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.