Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4428 closed bug (duplicate)

ATA stack, can't load file_systems 'drivers'

Reported by: jeanmarc Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Hello, i've tried to install the 32940 build. I've tried to run in Safe mode, disabling DMA and other various options but without sucess.

It seem like it can't load file_systems 'drivers' as you can see on this photo http://sites.google.com/a/louviaux.be/home/home/haikur1alpha/Photo0024.jpg

My config is Athlon XP2500, VIA KT400, Sound blaster live, Radeon 9700.

Change History (2)

comment:1 Changed 10 years ago by mmadia

Resolution: duplicate
Status: newclosed

accidental dupe of #4429

comment:2 Changed 10 years ago by nielx

Version: R1 alpha1R1/alpha1
Note: See TracTickets for help on using tickets.