Opened 10 years ago

Last modified 10 months ago

#4492 assigned bug

HDA: Intel chipset seen, sound only in headphones

Reported by: aljen Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Drivers/Audio/HDA Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

As in summary, until i plug headphones i can't hear anything

device Multimedia controller (Audio device) [4|3|0]
  vendor 8086: Intel Corporation
  device 27d8: 82801G (ICH7 Family) High Definition Audio Controller

Attachments (2)

syslog (253.3 KB ) - added by aljen 10 years ago.
syslog.zip (34.4 KB ) - added by streak 9 years ago.

Download all attachments as: .zip

Change History (8)

by aljen, 10 years ago

Attachment: syslog added

comment:1 by streak, 10 years ago

I've tested Haiku R/1 on MSI Wind / ADVENT 4211 / Compaq Presario CQ60. The same situation occurs. Sound only work on external output [ via mini-jack output ]. Sound in built-in speakers is not heard [ sometimes giving very low volume scratches / cracks ]. Every laptop posted in this comment uses Realtek HD Audio

Last edited 7 years ago by mmadia (previous) (diff)

comment:2 by streak, 9 years ago

Still present in #35878

comment:3 by korli, 9 years ago

streak, could you please post a syslog?

by streak, 9 years ago

Attachment: syslog.zip added

comment:4 by streak, 9 years ago

My syslog, sorry for looong wait..

comment:5 by axeld, 2 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:6 by pulkomandy, 10 months ago

Milestone: R1R1/beta2
Note: See TracTickets for help on using tickets.