Opened 10 years ago

Closed 6 years ago

#4518 closed bug (no change required)

Twitcher does not seem to work in VMWare Fusion 2.05

Reported by: codewrangler Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Description: After booting Haiku in VMWare, I am unable to consistently use 'Twitcher' to switch between apps, even though I have several apps runnings.

Steps to reproduce:

  1. Install Haiku in VMWare Fusion 2.05
  2. Boot Haiku
  3. Load several apps
  4. Hold down 'CTRl' and 'TAB'
  5. Notice that you do not always see the 'Twitcher' window right away. Sometimes you have keep hitting 'TAB' to eventually see it.

Change History (3)

comment:1 by codewrangler, 6 years ago

I just tried this on a nightly build (version 46651) and there does not seem to be any issue with twitchy, under the latest VMWare Fusion 6.x.

comment:2 by codewrangler, 6 years ago

stippi....unless someone else is still having an issue, this issue can be closed. It seems to be working just fine in the latest available nightly build (hrev46885) and VMWare Fusion 6.x....thanks!

comment:3 by stippi, 6 years ago

Resolution: no change required
Status: newclosed

Thanks for the heads up!

Note: See TracTickets for help on using tickets.