Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#464 closed bug (fixed)

[Mouse] Double-click test area

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc: kutspam@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Double-click test area isn't centered Tested with Tahoma font, 11pt. Screenshot will follow.

Attachments (2)

mouse.png (23.2 KB) - added by diver 13 years ago.
double-click test area
findbug.png (14.4 KB) - added by kutspam@… 13 years ago.
first character typed in Find gets corrupted

Download all attachments as: .zip

Change History (12)

Changed 13 years ago by diver

Attachment: mouse.png added

double-click test area

comment:1 Changed 13 years ago by diver

The same bug is in Keyboard pref.

comment:2 Changed 13 years ago by korli

Component: PreferencesKits

comment:3 Changed 13 years ago by korli

Cc: stefano.ceccherini@… added

Stefano, seems a bug in BTextView, can you have a look ?

comment:4 Changed 13 years ago by jackburton

Owner: changed from korli@… to jackburton

comment:5 Changed 13 years ago by jackburton

Status: newassigned

comment:6 Changed 13 years ago by jackburton

Resolution: fixed

comment:7 Changed 13 years ago by jackburton

Should be fixed in hrev17152

comment:8 Changed 13 years ago by jackburton

Status: assignedclosed

comment:9 Changed 13 years ago by jackburton

Cc: nutela@… added

* Bug 400 has been marked as a duplicate of this bug. *

comment:10 Changed 13 years ago by kutspam@…

first character typed in Find gets corrupted, see screenshot. Build 21 april. I seem to be unable to reopen this bug.

Changed 13 years ago by kutspam@…

Attachment: findbug.png added

first character typed in Find gets corrupted

Note: See TracTickets for help on using tickets.