Opened 10 years ago

Closed 10 years ago

#4672 closed bug (duplicate)

Add support to 1366x768

Reported by: th0m4s Owned by: rudolfc
Priority: normal Milestone: R1
Component: Drivers/Graphics/nVidia Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I'm using Geforce 9600 on Acer 6930. On linux and windows I can use this resolution without problems, but on Haiku i can get only 1280x720. In source i can see this http://dev.haiku-os.org/changeset/31748 , but i'm thinking that 1368 is not good for everybody :/

Greath project BTW ;)

Change History (2)

comment:1 Changed 10 years ago by anevilyak

The problem is the Geforce 9600 isn't currently supported by our driver (no G80 or higher card is yet). As such you're left with whatever resolutions the card's VESA bios claims to support. If 1366x768 is not in this list, you're unfortunately out of luck until a real driver for your card exists.

comment:2 Changed 10 years ago by rudolfc

Resolution: duplicate
Status: newclosed

Hi there,

Thanks for explaining :-) Closing this bug as a duplicate of #1588: Add Geforce 8xxx driver. This display mode would be in there from the begginning on.

Bye!

Rudolf.

Note: See TracTickets for help on using tickets.