Opened 10 years ago

Closed 10 years ago

#4695 closed bug (fixed)

[Deskbar] "Recent folders" option is mixed with "Recent applications"

Reported by: diver Owned by: jonas.kirilla
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Unchecking "Recent folders" disables "Recent applications" count and vise versa.

Change History (3)

comment:1 by stippi, 10 years ago

Owner: changed from axeld to jonas.kirilla

comment:2 by diver, 10 years ago

Can;t reproduce anymore, seems to be fixed meantime.

comment:3 by jonas.kirilla, 10 years ago

Resolution: fixed
Status: newclosed

Yeah, fixed in hrev33420. Thanks though. :)

Note: See TracTickets for help on using tickets.