Opened 10 years ago

Closed 9 years ago

#4701 closed bug (fixed)

[MediaPlayer] "Play background clips at" setting is always "Full volume".

Reported by: mpanasyuk Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In Settings window you can select other than "Full volume" options but they wont apply when you press OK button and wont be saved.

Haiku R1/alpha1 (Revision 32975)

Change History (3)

comment:1 Changed 10 years ago by mpanasyuk

Component: - GeneralApplications/MediaPlayer
Owner: changed from nobody to marcusoverhagen

comment:2 Changed 9 years ago by stimut

I don't have this problem in hrev37774. Perhaps it has been fixed already. Can you please retest in a more recent version.

comment:3 Changed 9 years ago by stippi

Resolution: fixed
Status: newclosed

I can't reproduce it either.

Note: See TracTickets for help on using tickets.