Opened 10 years ago

Closed 10 years ago

#4855 closed bug (duplicate)

draft mail folder wrong

Reported by: jahaiku Owned by: bga
Priority: normal Milestone: R1
Component: Applications/Mail Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If I save a mail to draft in Mail I get at the first time an error that it is impossible. I have looked after it and have found that the Mail-App would like to save into "draft" but in HaikuImage only "drafts" is created. What is correct, "draft" or "drafts"?

Change History (1)

comment:1 by humdinger, 10 years ago

Resolution: duplicate
Status: newclosed

That a duplicate of #4765.

Note: See TracTickets for help on using tickets.