Opened 10 years ago

Closed 8 years ago

#4892 closed bug (duplicate)

touchpad doesn't work

Reported by: euan Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Mouse/PS2 Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Hi,

Running on a HP 6715b laptop (AMD 760 chipset) haiku can now boot on this laptop with most boot disable options selected, ie no ide dma, no acpi, no bios, no smp, and one other I forget...

Keyboard works, but the touchpad don't. syslog mentions a few resets here and there, I attach it for a hopefully more informed person to spot the problem.

Attachments (1)

syslog_EuanK_HP6715b_r33833 (78.9 KB) - added by euan 10 years ago.
Syslog from HP6715b

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by euan

Attachment: syslog_EuanK_HP6715b_r33833 added

Syslog from HP6715b

comment:1 Changed 9 years ago by marcusoverhagen

Owner: changed from marcusoverhagen to nobody
Status: newassigned

comment:2 Changed 9 years ago by scottmc

can you try this again with a recent build?

comment:3 Changed 8 years ago by scottmc

Resolution: duplicate
Status: assignedclosed

Closing this one. If you still have this issue with recent Haiku build, check and see if it matches one of the other open touchpad related tickets, and post a comment and details there, this is probably a duplicate of one of them and may have already been fixed.

Note: See TracTickets for help on using tickets.