Opened 10 years ago

Closed 10 years ago

#4922 closed bug (duplicate)

Dragout of clippings broken (easy)

Reported by: humdinger Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/ShowImage Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev33939.

  • Open an image in ShowImage.
  • Select a frame of the image.
  • Drag&drop that frame onto the Desktop.

-> Alert says: "Sorry the 'Bitmap Clip' could not be written."
A 0 byte 'Bitmap Clip' is written.

Doing the same with the right mousebutton, thereby choosing a file format, does work, however.

Change History (1)

comment:1 Changed 10 years ago by leavengood

Resolution: duplicate
Status: newclosed

This is a duplicate of #4874. But the note that the right click dragging works is helpful. I strongly suspect this is not actually a ShowImage bug though.

Note: See TracTickets for help on using tickets.