Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#497 closed bug (invalid)

[DiskProbe] looper must be locked before proceeding

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by wkornewald)

While trying to reproduce #434 with current revision DislProbe suddenly crashed. I've managed to get back trace, but after closing debug terminal app_serever freezed. Don't know how to reproduce it yet. Tested with rev17148 under vmware.

Change History (6)

comment:1 Changed 13 years ago by korli

bug_group: developers

comment:2 Changed 13 years ago by diver

Should we close this bug due to lack of info and it seems i can't reproduce it? The bug is very hidden i think.

comment:3 Changed 13 years ago by axeld

Since I would assume that the bug is/was in the menu classes anyway, I think that's definitely okay - you can just reopen it if you succeed with reproducing it, thanks! :-)

comment:4 Changed 13 years ago by axeld

Status: newclosed

comment:5 Changed 13 years ago by axeld

Resolution: worksforme

comment:6 Changed 13 years ago by wkornewald

Description: modified (diff)
Platform: All
Note: See TracTickets for help on using tickets.