Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#509 closed bug (duplicate)

[app_server] strange behaviour with Tracker windows

Reported by: post@… Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When switching application with the mouse and the windows is under eachother, Tracker windows doesn't get drawn properly when holding down the mousebutton (not clicking, pressing). Only the window border gets drawn, and the content of the Tracker window appears after a couple of seconds. This seems to only happen with Tracker windows.

Attachment 1: Selecting the Terminal window which was behind the Tracker window by cliking and holding it with the mouse.

Attacment 2: Selecting the Tracker window which was behind the Terminal window by clicking and holding it with the mouse. As you can see, it doesn't get drawn properly.

Attachments (2)

selecting_Terminal_window.png (11.4 KB) - added by post@… 13 years ago.
Selecting the Terminal window.
selecting_Tracker_window.png (12.8 KB) - added by post@… 13 years ago.
Selecting the Tracker window

Download all attachments as: .zip

Change History (9)

comment:1 Changed 13 years ago by post@…

attachments.description: Selecting the Tracker window.Selecting the Terminal window.

comment:2 Changed 13 years ago by mmlr

Isn't this the same as #414 was? With what revision did you test?

comment:3 Changed 13 years ago by axeld

Resolution: duplicate

comment:4 Changed 13 years ago by axeld

* This bug has been marked as a duplicate of #414 *

comment:5 Changed 13 years ago by axeld

Status: newclosed

Changed 13 years ago by post@…

Selecting the Terminal window.

Changed 13 years ago by post@…

Selecting the Tracker window

comment:6 Changed 13 years ago by post@…

I tried searching, so I'm sorry this was a duplicate. Revision 17148.

comment:7 Changed 13 years ago by stippi

Hey, don't worry!! Thanks for taking the time to writesuch a detailed report!

Note: See TracTickets for help on using tickets.