Opened 10 years ago

Closed 10 years ago

#5104 closed bug (invalid)

Error reading clicks on taskbar

Reported by: killa.fr0gg Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha1
Keywords: navigation, taskbar, menu, launch Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Often times whilst navigating the taskbar, I find myself needing to click several times (>=4) in order to launch things. All clicks outside of the "final click" work well, including those which exit the drop-down menus.

Change History (4)

comment:1 by humdinger, 10 years ago

Are you by any chance using Haiku in a virtual machine? I had these same issues a few months back when I was still using VirtualBox. Clicks disappeared and pop-up menus were a bit sluggish. All was solved since I'm running on real hardware.

in reply to:  1 comment:2 by killa.fr0gg, 10 years ago

Replying to humdinger:

Are you by any chance using Haiku in a virtual machine? I had these same issues a few months back when I was still using VirtualBox. Clicks disappeared and pop-up menus were a bit sluggish. All was solved since I'm running on real hardware.

Yes, I am running it under VirtualBox. I endeavor to run it on real hardware, but at the moment I have only my MacBook. This problem is off and on for me, so I was unsure of whether it was being caused by VirtualBox or not.

comment:3 by michael.weirauch, 10 years ago

Can confirm this behaviour under VirtualBox. No issues when running on real hardware.

comment:4 by mmadia, 10 years ago

Resolution: invalid
Status: newclosed

We are not responsible for VirtualBox issues.

Note: See TracTickets for help on using tickets.