Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#512 closed bug (invalid)

[VLC] spacebar doesn't trigger pause\paly button

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

[VLC] spacebar doesn't pause/play audio/video. Some focus issues?

Change History (4)

comment:1 Changed 13 years ago by diver

Summary: [VLC] spacebar doesn't pause/play audio/video[VLC] spacebar doesn't trigger pause\paly button

comment:2 Changed 13 years ago by axeld

Status: newclosed

comment:3 Changed 13 years ago by axeld

Resolution: worksforme

comment:4 Changed 13 years ago by axeld

I cannot reproduce this, even it has been fixed in the mean time, or it just works for me. Please reopen if you still have this problem (btw, VLC only allows this when the video window is activated, not the control window).

Note: See TracTickets for help on using tickets.