Opened 10 years ago

Closed 8 years ago

#5127 closed enhancement (fixed)

Don't open new tab when downloading nightly image

Reported by: idefix Owned by: haiku-web
Priority: low Milestone:
Component: Website Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When you download a nightly image from haiku-files (e.g. http://haiku-files.org/cd/), a new tab will be opened (and -if using Firefox- closed). This is caused by the target="_new" code in the 'a' elements.

Would it be possible to remove that code?

Change History (2)

comment:1 Changed 8 years ago by idefix

The restructured haiku-files.org doesn't use that code, so no more opening of new tabs! :)

This ticket can be closed.

comment:2 Changed 8 years ago by umccullough

Resolution: fixed
Status: newclosed

Thanks for the update!

Note: See TracTickets for help on using tickets.