Opened 10 years ago

Closed 10 years ago

#5132 closed bug (fixed)

[patch] Vim optional package depends on libiconv

Reported by: Adek336 Owned by: siarzhuk
Priority: normal Milestone: R1
Component: Applications/Command Line Tools Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This dependency should be appended to OptionalPackageDependencies. (Or spurious dependency, vim6 doesn't need libiconv)

Attachments (1)

OptionalPackageDependencies-AddLibIconvAsVimDep.patch (445 bytes ) - added by mmadia 10 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 by siarzhuk, 10 years ago

Owner: changed from nobody to siarzhuk

I'll take care of this.

comment:2 by mmadia, 10 years ago

Summary: Vim optional package depends on libiconv[patch] Vim optional package depends on libiconv

comment:3 by tqh, 10 years ago

Resolution: fixed
Status: newclosed

Fixed in hrev35419.

Note: See TracTickets for help on using tickets.