Opened 10 years ago

Closed 9 years ago

#5236 closed bug (fixed)

[Media] right panel turns to white if you quit media_addon_server

Reported by: diver Owned by: anevilyak
Priority: normal Milestone: R1
Component: Preferences/Media Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If you quit media_addon_server while running Media preflet you should see that right panel turns to white. Also selecting any item from the left panel makes Media window grow vertically.

Attachments (1)

Media.png (66.0 KB ) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (3)

by diver, 10 years ago

Attachment: Media.png added

comment:1 by diver, 10 years ago

Version: R1/alpha1R1/Development

comment:2 by yourpalal, 9 years ago

Resolution: fixed
Status: newclosed

The issue with large white area should be fixed since hrev39051, I cannot reproduce it now. The other issue mentioned here has also been fixed.

Note: See TracTickets for help on using tickets.