Opened 9 years ago

Closed 7 years ago

#5239 closed bug (fixed)

PANIC: Unhandled page fault in kernel space on libvirt Ubuntu virtual machine (KVM?)

Reported by: kallisti5 Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Reproducible. hrev34972

1 cpu, 512 memory, KVM virtulization under Ubuntu through libvirt.

Multiple screen shots attached, same issue at different stages of boot.

Attachments (2)

1.png (58.8 KB) - added by kallisti5 9 years ago.
PANIC pre-gui load at boot screen
2.png (54.2 KB) - added by kallisti5 9 years ago.
panic post-gui load, mouse just initilized.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by kallisti5

Attachment: 1.png added

PANIC pre-gui load at boot screen

Changed 9 years ago by kallisti5

Attachment: 2.png added

panic post-gui load, mouse just initilized.

comment:1 Changed 9 years ago by mmadia

Version: R1/alpha1R1/Development

comment:2 Changed 7 years ago by kallisti5

Resolution: fixed
Status: newclosed

I run in vbox with acceleration all time time now... issue seems to be resolved.

Note: See TracTickets for help on using tickets.