Opened 9 years ago

Closed 9 years ago

#5244 closed bug (duplicate)

ACPI battery data corruption on high CPU load

Reported by: kallisti5 Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/ACPI Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

To reproduce (as no crashes occur)

enable ACPI on a laptop with 1+ batteries (I had two)

* launch battery/power status replicant
* bring up battery status window
* data looks great and proper!
* Start GL-Teapot
* GL-Teapot looks great!
* battery status window values begin fluctuating wildly between positive and negative numbers 
(80% remaining, -23% remaining, 1055% remaining, etc) 
Random characters also come and go in battery model number/etc, random detail values, etc}}}

Change History (1)

comment:1 Changed 9 years ago by tqh

Resolution: duplicate
Status: newclosed

Duplicate of #4623, but thanks for the very good description.

Note: See TracTickets for help on using tickets.