Opened 10 years ago

Closed 10 years ago

#5267 closed bug (invalid)

Installation Docs 404 Error

Reported by: vooshy Owned by: haiku-web
Priority: normal Milestone:
Component: Website Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

It seems some of the installation docs were deleted or moved in R35067.

See irc conversation below

<Xeon3D> anyone noticed that the link to the install guide here http://www.haiku-os.org/documents/dev/building_haiku_ubuntu_linux_step_step is 404'd?
 Things are kinda sleepy
 just woke up.
<vooshy> ok here, Xeon3D
<Xeon3D> that link is ok
<vooshy> echelog hasnt worked for a bit though
<Skipp_OSX> Xeon3D, works for me, maybe need to update DNS? Try quiting browser and try again
<thowe> there are also broken links in a few places on the web site and dev site.
<Xeon3D> but if u click on "one of the installation guides" it 404's
 I managed to get my Haiku article published on another famous technology blog 
<-- korli has quit (Read error: 113 (No route to host))
<vooshy> 404 on http://svn.haiku-os.org/haiku/haiku/trunk/docs/userguide/en/installation.html
--> korli (n=korli@ras75-3-82-226-221-29.fbx.proxad.net) has joined #haiku
--- ChanServ gives channel operator status to korli
--> miqlas (n=Miranda@94-21-104-243.pool.digikabel.hu) has joined #haiku
<Skipp_OSX> vooshy, yes, that is 404 for me
<vooshy> im having a look at the timeline, see if anyone has changed it
--> mmadia (n=mmadia@pool-98-109-117-36.nwrknj.fios.verizon.net) has joined #haiku
 idefix_xifedi (n=opera@195-241-211-117.ip.telfort.nl) has joined #haiku
<vooshy> http://dev.haiku-os.org/changeset/35067 seems to be when install guide was deleted

Change History (2)

comment:1 by mmadia, 10 years ago

I updated the "box-info" for http://www.haiku-os.org/tags/obsolete. As for removing the docs themselves from svn, it was by design and mentioned in this haiku-doc thread. Soon, i'll release a new build of BeZilla to update the bookmarks.

comment:2 by humdinger, 10 years ago

Resolution: invalid
Status: newclosed

Yep. Installing from source isn't part of the regular user guide. When importing the current documents from the translation site the old installation-pages were removed. See the guides for info on building Haiku.
I guess that makes this ticket "invalid".

Note: See TracTickets for help on using tickets.