Opened 10 years ago

Closed 10 years ago

#5318 closed bug (fixed)

Cafepress module not working

Reported by: koki Owned by: haiku-web
Priority: normal Milestone:
Component: Website/CMS Version:
Keywords: cafepress module Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The Cafepress module used in the website is not working and throwing the following error message:

warning: Invalid argument supplied for foreach() in /srv/www/drupal/shared-data/modules/cafepress/cafepress.module on line 353.

The error appears on several pages, including the front page and:

http://www.haiku-os.org/cafepress/onlinestore

Change History (3)

comment:1 by nielx, 10 years ago

I cannot reproduce this issue, not when I'm logged in nor when I am logged out.

Does it still occur where you're at? If so, what browser are you running?

comment:2 by koki, 10 years ago

The error is not showing up today, so this might have been due to a temporary glitch on CP side (just guessing). I suppose it's OK to close the ticket; Will reopen if I see it happen again. (BTW, browser is FF 3.5.6 in Ubuntu.)

comment:3 by mmadia, 10 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.