Opened 10 years ago

Closed 8 years ago

#5320 closed enhancement (duplicate)

Add font overlay

Reported by: koki Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/Development
Keywords: font Cc: arigayas@…
Blocked By: #6967 Blocking:
Has a Patch: no Platform: All

Description

Add font overlay, so that Haiku can display properly glyphs not included in the default/current font(s).

Attachments (1)

overlay_dano.png (7.4 KB ) - added by Michael S. 10 years ago.
Preferences font overlay from BeOS 5.1d0 aka Dano

Download all attachments as: .zip

Change History (3)

by Michael S., 10 years ago

Attachment: overlay_dano.png added

Preferences font overlay from BeOS 5.1d0 aka Dano

comment:1 by arigayas, 9 years ago

Cc: arigayas@… added

comment:2 by axeld, 8 years ago

Blocked By: 6967 added
Resolution: duplicate
Status: newclosed

Closing this as a duplicate of #6967; we already have an overlay mechanism, it just isn't good :-)

Note: See TracTickets for help on using tickets.