Opened 10 years ago

Closed 10 years ago

#5329 closed bug (fixed)

[patch] BeZillaBrowser can't display jpeg files.

Reported by: mt Owned by: anevilyak
Priority: normal Milestone: R1
Component: Build System Version: R1/Development
Keywords: libjpeg Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In hrev35321, BeZillaBrowser can't display jpeg files. (Problem in hrev35312 ?)
Tested hrev35321 gcc4/gcc2 hybrid, real hardware.
BeZillaBrowser is 2.0.0.22pre-x86-gcc4-2010-01-21

Attachments (1)

OptionalPackages-BeZilla_NetSurfWithLibJpeg.patch (1.5 KB ) - added by mmadia 10 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 by anevilyak, 10 years ago

Owner: changed from nobody to mmadia
Status: newassigned

Bezilla needs to be updated due to the upgrade to libjpeg 8.

comment:2 by mmadia, 10 years ago

Component: - GeneralBuild System
Owner: changed from mmadia to anevilyak
Summary: BeZillaBrowser can't display jpeg files.[patch] BeZillaBrowser can't display jpeg files.

The attached patch utilizes repackaged builds of BeZillaBrowser and NetSurf. libjpeg.so from hrev35233-gcc4, hrev35240-gcc2 have been placed in each apps lib dir. This is a temporary band-aid until the packages are rebuilt to utilize the newer version of JPEG, which was introduced in hrev35312.

Assigning to Rene as he confirmed this to work in gcc4.

comment:3 by anevilyak, 10 years ago

Resolution: fixed
Status: assignedclosed

Applied in hrev35325, thanks!

Note: See TracTickets for help on using tickets.