Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#536 closed bug (duplicate)

PANIC: recursive_lock_lock when initializing ipro1000 device with ifconfig

Reported by: imre.lorvi@… Owned by: marcusoverhagen
Priority: critical Milestone: R1
Component: System/Kernel Version:
Keywords: Cc: diver, umccullough@…, j_freeman@…, imre.lorvi@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

using ipro1000 device under vmware workstation 5.5

KDL's sometimes few seconds after i have configured device w/ ifconfig and immediately after i try to ping other computer.

PANIC: recursive_lock_lock: called with interrupts disabled for lock 0x9076f020, sem 0x3

Seems like same problem: http://www.haiku-os.org/bugzilla/show_bug.cgi?id=349

Attachments (2)

serial.txt (3.9 KB ) - added by imre.lorvi@… 14 years ago.
Serial debug output and sc
vmware_haiku_ipro_kdl.png (40.9 KB ) - added by umccullough@… 14 years ago.
image of vmware ALMOST supporting network

Download all attachments as: .zip

Change History (12)

by imre.lorvi@…, 14 years ago

Attachment: serial.txt added

Serial debug output and sc

comment:1 by umccullough@…, 14 years ago

Appears to be similar issue to problem with SiS900 driver as reported in #349:

http://www.haiku-os.org/bugzilla/show_bug.cgi?id=349

comment:2 by diver, 14 years ago

Cc: diver added

comment:3 by diver, 14 years ago

(In reply to comment #1)

Created an attachment (id=215) [edit] Serial debug output and sc

How did you get serial debug output from vmware?

comment:4 by imre.lorvi@…, 14 years ago

How did you get serial debug output from vmware?

Becaus it can emulate it. Know you'r tools :D

serial0.present = "TRUE" serial0.fileType = "file" serial0.fileName = "serial.txt"

by umccullough@…, 14 years ago

Attachment: vmware_haiku_ipro_kdl.png added

image of vmware ALMOST supporting network

comment:5 by diver, 14 years ago

(In reply to comment #5)

How did you get serial debug output from vmware?

Becaus it can emulate it. Know you'r tools :D

serial0.present = "TRUE" serial0.fileType = "file" serial0.fileName = "serial.txt"

Oh cool, thanks!

comment:6 by j_freeman@…, 13 years ago

Cc: j_freeman@… added

comment:7 by umccullough@…, 13 years ago

Cc: umccullough@… added

comment:8 by axeld, 13 years ago

* This bug has been marked as a duplicate of #349 *

comment:9 by axeld, 13 years ago

Resolution: duplicate

comment:10 by axeld, 13 years ago

Status: newclosed
Note: See TracTickets for help on using tickets.