Opened 9 years ago

Closed 8 years ago

#5387 closed bug (fixed)

Locale chooser adds wrong locales

Reported by: prushik14 Owned by: nobody
Priority: normal Milestone:
Component: Preferences Version: R1/Development
Keywords: Locale Languages Preferences Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

SVN Revision: 35414 GCC Version: GCC4 Hybrid

When adding preferred locales in the locale chooser, the locale that is added seems to not correspond to the chosen locale. It seems to be totally random. Getting it back to English was very difficult. The same goes for removing locales.

Steps to reproduce:

  1. Boot into Haiku
  1. Open the locale chooser (DeskBar->Preferences->Locale)
  1. Add another locale from the left column by double-clicking on it.

Result: The added locale is different from the one chosen.

Change History (1)

comment:1 Changed 8 years ago by pulkomandy

Resolution: fixed
Status: newclosed

Seems fixed now.

Note: See TracTickets for help on using tickets.