Opened 9 years ago

Closed 17 months ago

#5450 closed bug (fixed)

From LaunchBox disappear links to any documents/scripts

Reported by: Michael S. Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: Applications/LaunchBox Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If you add in LaunchBox link not to application, and to any document/script, then after reboot or restart applet this link will disappear from button.

Change History (2)

comment:1 Changed 4 years ago by Janus

I can't reproduce this. Still valid?

comment:2 Changed 17 months ago by Janus

Resolution: fixed
Status: newclosed

After three years without an answer I close this. If you can reproduce this, please reopen.

Note: See TracTickets for help on using tickets.