Opened 10 years ago

Closed 9 years ago

#5459 closed bug (duplicate)

MediaPlayer freezes system when seeking .flac files

Reported by: tokyo6pm Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/alpha1
Keywords: Cc:
Blocked By: #5080 Blocking:
Has a Patch: no Platform: All

Description

I use Haiku GCC4Hybrid Rev. 35546 on lenovo S10-2.

When i start seeking, MediaPlayer eats 100% of ONE core of my cpu and there is no sound. It is "MediaPlayer audio ou control" thread. When i disable first core and start seeking, system freezes and i can't do anything.

Change History (1)

comment:1 by stippi, 9 years ago

Blocked By: 5080 added
Resolution: duplicate
Status: newclosed

Duplicate of #5080.

Note: See TracTickets for help on using tickets.