Opened 9 years ago

Closed 9 years ago

#5592 closed bug (duplicate)

[Tracker] creating folder with the same name shows a replace dialog which seems to be broken

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

To reproduce:
Open home folder
Create new folder and name it "mail"
Click "Replace other file" in the alert

Tested with hrev35886 in VirtualBox.

Change History (4)

comment:1 by diver, 9 years ago

Summary: [Tracker] creating folder with the same name shows an alert which doesn't work[Tracker] creating folder with the same name shows a replace dialog which seems to be broken

comment:2 by diver, 9 years ago

Looks like a dupe of #2885.

comment:3 by diver, 9 years ago

Please close this one.

comment:4 by stippi, 9 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.