Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#564 closed bug (fixed)

Crash when booting in qemu

Reported by: tomas.wilhelmsson@… Owned by: axeld
Priority: critical Milestone: R1
Component: - General Version:
Keywords: Cc: daneel@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After hrev17352 haiku started crashing before getting into graphical mode in qemu.

Attachments (1)

screen.jpg (122.6 KB) - added by tomas.wilhelmsson@… 13 years ago.
Backtrace

Download all attachments as: .zip

Change History (8)

comment:1 Changed 13 years ago by tomas.wilhelmsson@…

(From update of attachment 227) Wops somthing went wrong here, i hope you can read all you need, not to much disapeard :P

comment:2 Changed 13 years ago by tomas.wilhelmsson@…

attachments.description: Backtrace and stuff :>Backtrace

Changed 13 years ago by tomas.wilhelmsson@…

Attachment: screen.jpg added

Backtrace

comment:3 Changed 13 years ago by axeld

Cc: daneel@… added

comment:4 Changed 13 years ago by axeld

* Bug 566 has been marked as a duplicate of this bug. *

comment:5 Changed 13 years ago by axeld

Resolution: fixed

comment:6 Changed 13 years ago by axeld

Status: newclosed

comment:7 Changed 13 years ago by axeld

Fixed with hrev17353. Minor regression ;-)

Note: See TracTickets for help on using tickets.