Opened 10 years ago

Closed 7 years ago

#5661 closed bug (fixed)

Old 3com 3c920 driver problems

Reported by: judgen Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Network/3com Version: R1/alpha1
Keywords: 3c920 3com Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I have the same problem that i used to have in Zeta, the networking device seems to be recognized and i am am able to ping myself. But thats about it, in BeOS and Zeta i usually get around this problem by installing the driver from this location. http://patrick.lafarguette.free.fr/en/beos/3c920/

I should add that it seems just like in Zeta and BeOS i get an ip from the dhcp server. I have tried this on several locations and hardware, and its not the other network hardware or routers.

I have tried to replicate this problem sucessfully on both haiku-alpha1 official realease as well as in both the nightly hybrids.

I have attatched my listdev if that helps.

Attachments (1)

listdev.txt (2.0 KB ) - added by judgen 10 years ago.

Download all attachments as: .zip

Change History (4)

by judgen, 10 years ago

Attachment: listdev.txt added

comment:1 by axeld, 10 years ago

Component: Network & InternetDrivers/Network

comment:2 by diver, 7 years ago

Component: Drivers/NetworkDrivers/Network/3com

comment:3 by diver, 7 years ago

Resolution: fixed
Status: newclosed

This one is probably fixed since we have FreeBSD version of this driver now.

Note: See TracTickets for help on using tickets.